IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)

Vous êtes nouveau sur Developpez.com ? Créez votre compte ou connectez-vous afin de pouvoir participer !

Vous devez avoir un compte Developpez.com et être connecté pour pouvoir participer aux discussions.

Vous n'avez pas encore de compte Developpez.com ? Créez-en un en quelques instants, c'est entièrement gratuit !

Si vous disposez déjà d'un compte et qu'il est bien activé, connectez-vous à l'aide du formulaire ci-dessous.

Identifiez-vous
Identifiant
Mot de passe
Mot de passe oublié ?
Créer un compte

L'inscription est gratuite et ne vous prendra que quelques instants !

Je m'inscris !

Tutoriel : SharePoint et les technologies 3.5 partie II (WCF+REST)
Par Stéphane Eyskens

Le , par stephane eyskens

5PARTAGES

1  0 


Vous pouvez sur cette discussion commenter l'article suivant :

SharePoint et les technologies 3.5 (WCF et REST)
L'avez vous lu?

Le trouvez vous intéressant?

Commentaires, critiques....

Votre avis nous intéresse.

Une erreur dans cette actualité ? Signalez-le nous !

Avatar de EsCrOw
Membre régulier https://www.developpez.com
Le 13/09/2009 à 23:34
Salut,

J'ai un petit soucis en utilisant WCF Rest avec SharePoint. J'arrive à accéder au schema du service .svc via l'url (http://servername/_layouts/WCF/service.svc)
Mais au moment où je consomme le service : http://servername/_layouts/WCF/servi....svc/test/toto, il me renvoie une "page Not Found".

Pourtant le service fonctionne parfaitement sans SharePoint.

Il semblerait que "SharePoint" essaie de trouver une page a la place de matcher à l'uriTemplate que j'ai appliqué (test/{nom}).

- J'ai bien configurer mon web.config en 3.5.
- Je tourne sous iis6.

Voila, donc si vous avez des indices, merci d'avance.
0  0